Fórum de eletrônica oficial do blog te1

Modulos TX e RX de RF

Offline Raí

  • *
  • 2
  • +0/-0
    • Ver perfil
Modulos TX e RX de RF
« Online: 23, Janeiro 2014, 01:21:02 am »
Eu comprei um modulo transmissor e receptor rf só que estou com um problema: Quando alimento somente o circuito do receptor e ligo um led em sua saída, esse led fica piscando como se existissem ruidos interferindo o sinal de saída. Aí, quando ligo o transmissor e envio um nível lógico 1, o receptor só percebe um pulso, ou seja, eu ainda estou enviando o nivel logico 1 só que o led do receptor nao permanece aceso, pelo contrario, continua com uma piscação maluca. O pode ser isso? eu comprei mais de um par e todos estao com esse problema.

Offline Antenor MF

  • *
  • 3
  • +2/-0
    • Ver perfil
    • MF ALARMES
Re:Modulos TX e RX de RF
« Resposta #1 Online: 24, Janeiro 2014, 11:50:32 pm »
Qual módulo vc comprou ?, é tipo daqueles que é usado em placas de comando de portão eletrônico? Posta foto deles.

Offline Raí

  • *
  • 2
  • +0/-0
    • Ver perfil
Re:Modulos TX e RX de RF
« Resposta #2 Online: 25, Janeiro 2014, 11:23:47 am »
Segue o link com o modelo do transmissor.
Eu nao estou utilizando aqueles CIs decoder / encoder - HT12D / HT12E. É necessário utiliza-los?

http://produto.mercadolivre.com.br/MLB-525142562-modulo-rf-transmissor-rx-tx-433mhz-arduino-pic-atmega-radio-_JM

Offline Orlando

  • *
  • 7
  • +1/-0
    • Ver perfil
Re:Modulos TX e RX de RF
« Resposta #3 Online: 26, Janeiro 2014, 12:51:31 am »
Acho que esses módulos necessitam de um outro circuito digital para enviar os dados,pois acredito que eles não ficam com portadora ligada o tempo todo,só quando recebem o sinal pra modulação.